Help - pomoc do programu e-pity

Pobieranie programu e-pity

Program e-pity instaluje się w prosty i szybki sposób. Przede wszystkim należy go pobrać ze strony internetowej http://e-pity.pl/pobierz_darmowy_program/.

Pojawi się wtedy okienko z pytaniem czy chcesz uruchomić lub zapisać program na swoim komputerze.

Kliknij w Zapisz jako, dzięki czemu w następnym kroku będzie widoczna lokalizacja aplikacji (miejsce, gdzie zostanie ona zapisana) i jej nazwa.

Potwierdź klikając w przycisk Zapisz. Rozpocznie się proces pobierania programu na Twój komputer.

Gdy pobieranie dobiegnie końca, otworzy się okienko z pytaniem czy chcesz uruchomić aplikację.

Najwygodniej po prostu kliknąć w przycisk Uruchom, aby przejść do etapu instalacji.

Jeżeli jednak omyłkowo zaznaczyłeś Anuluj lub chcesz zainstalować e-pity później, musisz w tym celu wyszukać plik setup_e-pity2016.exe (chyba, że nadałeś jej swoją nazwę - wtedy szukasz po tej nazwie) w lokalizacji, jaką podałeś przy pobieraniu programu.

Instalacja programu e-pity

Pamiętaj, aby przed rozpoczęciem instalacji pozamykać wszystkie uruchomione programy. Zapewni to pełną poprawność procesu instalacji i zapobiegnie ewentualnym błędom lub przerywaniu procesu instalacji.

  1. Po uruchomieniu aplikacji otwiera się okno Kreatora instalacji programu e-pity.
    Kliknij w przycisk Uruchom, aby kontynuować proces instalowania e-pity. Następnie zaakceptuj warunki umowy i kliknij Dalej.
  2. Następnie wybierz docelową lokalizację programu. Kreator sam podaje domyślną lokalizację, którą możesz zmienić naciskając przycisk Przeglądaj. Wówczas otworzy się okienko z folderami Twojego komputera, spośród których - klikając w wybrany folder - wybierasz ten, w którym ma zostać zapisany program e-pity. Po dokonanym wyborze kliknij w Dalej i przejdź do kolejnego etapu. Zalecamy instalację w domyślnym katalogu, który się wyświetla.
  3. Rozpocznie się proces instalacji i jednocześnie pojawi się pasek wyświetlający jej postęp w procentach. Program powinien zainstalować się szybko: maksymalnie do kilku minut. Na zakończenie instalacji otworzy się okno startowe programu e-pity.
  4. Abyś nie musiał wpisywać danych osobowych, program wykryje na Twoim komputerze bazy najpopularniejszych programów finansowo-księgowych takie jak: Płatnik, e-Deklaracje, Optima, IPS czy poprzednie wersje programu e-pity, z których możesz wczytać, zaimportować dane osób i firm.

Program e-pity został zainstalowany pomyślnie. Teraz możesz rozpocząć wypełnianie deklaracji PIT. W tym celu polecamy zapoznanie się z pozostałymi zakładkami Pomoc do e-pity. W przypadku wystąpienia problemów w trakcie instalacji lub użytkowania programu, skontaktuj się z naszą pomocą techniczną: tel.: 61 307 17 77 lub e-mail: serwis@e-pity.pl

Instalacja programu e-pity dla systemu Linux

Szczegółowy opis instalacji

Czy program e-pity muszę aktualizować co roku?

Tak. W oparciu o rozporządzenie wydawane przez Ministerstwo Finansów, co rok aktualizujemy formularze deklaracji. Zmieniają się także schematy plików XML niezbędnych do wysyłki PIT-a za pomocą systemu e-Deklaracje.

Mimo tego, że program jest uaktualniany, nie trzeba co roku wpisać do niego od początku danych osobowych. Jeżeli te informacje są na komputerze (na tym samym użytkowniku), to wszystkie dane z listy podatników, dane o dzieciach do ulgi prorodzinnej, dane z prowadzonej działalności są przenoszone automatycznie do wersji na nowy rok podatkowy i program podczas wypełniania deklaracji będzie je podpowiadał i wyświetlał.

Wersje archiwalne za lata poprzednie np. dla chcących wystawić korektę PIT-a znajdują się pod adresem: http://www.e-pity.pl/o_programie/archiwalne_wersje/. Jeśli ktoś ma już zainstalowany program za poprzedni rok nie musi go ponownie instalować, wystarczy uruchomić aplikację i stworzyć korektę wypełnionej wcześniej deklaracji.

Jak najszybciej mogę zaktualizować program?

Aby szybko zaktualizować aplikację e-pity, uruchom program i potwierdź komunikat o nowej wersji. Program automatycznie ściągnie plik nowej wersji, zamknie się i będziesz mógł go  ponownie zainstalować.

Aktualną wersję programu możesz pobrać z naszej strony internetowej pod linkiem: http://www.e-pity.pl/pobierz_darmowy_program/.

Aplikację na inny system operacyjny można zainstalować przez kliknięcie w ikony systemów operacyjnych (Linux, Mac OS, iPad, Android), które znajdują się pod przyciskiem „Pobierz”.

Ogólne

Program e-pity wymaga .NET Framework w wersji co najmniej 2.0, współpracuje również z nowszymi wersjami: 3.0, 3.5, 4.0, oraz 4.5.

Link do pobrania .NET Framework niezależnie od posiadanego systemu operacyjnego:
http://www.microsoft.com/pl-pl/download/details.aspx?id=17851

Program który wyświetla wszystkie zainstalowane aktualnie wersje .NET Framework:
http://www.asoft.be/prod_netver.html

Użytkownicy, którzy posiadają wersję e-pity 5.0.7 lub wcześniejszą do poprawnego działania .NET Framework muszą pobrać plik signxml.exe.config
[http://download.fillup.pl/down_dev/signxml.exe.config] i zapisać go w katalogu C:Program Filese-filee-pity2014Assets

Od wersji 5.0.8 plik ten będzie wbudowany i automatycznie wstawiany podczas instalacji (np. aktualizacji).

Instalowanie programu .NET Framework

Instrukcja instalacji .NET Framework krok po kroku:

Krok 1

Jeżeli pojawi się poniższy komunikat, należy go zaakceptować klikając w przycisk OK.

Krok 2

Po pojawieniu się poniższego komunikatu, należy kliknąć w 'Zainstaluj .NET'.

.NET Framework można zainstalować klikając w programie Pomoc -> Serwis ->  Zainstaluj .NET 4.0 lub Zainstaluj .NET 3.5

Krok 3

W instalatorze programu, należy zaakceptować licencję oraz kliknąć w Zainstaluj.

Krok 4

Krok 5

Wyszukiwanie deklaracji PIT w programie

Program e-pity oferuje kilka możliwości wyszukiwania interesującej Cię deklaracji PIT.

W oknie głównym aplikacji możemy wybrać podstawowe deklaracje PIT.

PITy roczne, jak PIT-28, PIT-37, PIT-36, PIT-36L, PIT-38, PIT-39 wraz z załącznikami, można otworzyć z poziomu Kreator lub Deklaracje.

Ponadto w zakładce Baza formularzy można wyszukać następujące formularze:

PIT-2, PIT-2A i 2K, PIT-3, PIT-6, PIT-12, PIT- 14, PIT-16, PIT-16A i 16Z, PIT-19A PIT-23, PIT-28, PIT-28/A i 28/B, PIT-36, PIT-36L, PIT-37, PIT-38, PIT-39, PIT-CFC z załącznikami PIT/B, D, M, O, Z, ZG oraz druki NIP-7, ZAP-3, UPL-1, UPL-1P, OPL-1, OPL-1P, SSE-R.
PITy firmowe, takie jak PIT-11, PIT-40, PIT-8C, PIT-4R dostępne są w programie e-pity Płatnika.

Moje formularze

Wszystkie zapisane deklaracje w programie są dostępne w zakładce Moje formularze. Po wejściu do zakładki Moje formularze, w menu znajdują się główne kategorie formularzy (Wszystkie, e-Deklaracje, ePUAP, Ulubione, Usunięte), wg których możemy sortować deklaracje z listy.
Aby zmodyfikować element listy (zapisaną deklarację), należy najpierw zaznaczyć daną deklarację i kliknąć 'Modyfikuj'.

Po zaznaczeniu deklaracji mamy dostęp do podstawowych funkcji dotyczących tej deklaracji: możemy ją wysłać elektronicznie do systemu e-Deklaracje, wydrukować, zapisać na dysku, wysłać mailem zmienić wyświetlaną nazwę, usunąć itp.
Na liście formularzy mamy możliwość zaznaczyć i wyeksportować wiele deklaracji jednocześnie.
Na liście możemy też oznaczać deklaracje jako Ulubione - dzięki temu będziemy mieć do nich szybszy dostęp. W celu szybkiego wyszukania deklaracji, można również skorzystać z wyszukiwarki:

Dodatkowo możemy skorzystać z opcji 'Ustaw filtry':

Po ustawieniu filtrów zapisujemy zmiany i wypełnione deklaracje przefiltrują się wg wybranych filtrów. Tak ustawiony widok możemy zapisać klikając w opcję 'Zapisz ten widok'.

Po zapisaniu listy, w lewym menu pojawi się dodatkowa grupa Moje widoki.

Z poziomu zakładki Moje formularze, możemy pogrupować wypełnione deklaracje np. wybierając według symbolu, statusu e-Deklaracji,

Dostępna jest również opcja Ustaw kolumny (w prawym górnym rogu listy). Po kliknięciu w nią pojawia się dodatkowe okno, w którym zaznaczamy te kolumny, które mają się wyświetlać na liście.

 

Wyświetloną listę deklaracji PIT możemy zapisać do pliku PDF lub CSV na dysku naszego komputera, wysłać mailem lub wydrukować.

Z poziomu Moje formularze można również wypełnić deklarację PIT – służy do tego opcja ‘Wystaw PIT’.

Modyfikacja deklaracji wypełnionych

Wypełnioną wcześniej deklarację możesz w każdej chwili zmodyfikować. Wypełnione deklaracje znajdziesz w oknie głównym programu lub klikając w menu w zakładkę Moje formularze.


Druk otworzysz poprzez przycisk Modyfikuj.

Uwaga!

Jeżeli do deklaracji odbierzesz UPO, nie można jej modyfikować. Można natomiast zrobić jej kopię i na niej pracować.

Opcje Kreator i Deklaracje

Kreator służy do łatwego generowania deklaracji PIT - polecamy je szczególnie osobom, które nie chcą zgłębiać tajników wiedzy księgowej czy prawniczej. Za pomocą kreatora można krok po kroku wypełnić formularz, korzystając z podpowiedzi i wyjaśnień dotyczących poszczególnych pól wypełnianego druku.

Kreator polecamy dla osób rozpoczynających swoją przygodę z PIT-ami. W kilku krokach można wpisać swoje dane, przychody i ulgi oraz wskazać OPP, któremu chcemy przekazać 1% podatku. Dodatkowo Kreator sam wybierze jaki PIT powinien być wystawiony i przepisze wszystkie dane oraz kwoty w odpowiednie pola na deklaracji oraz na wszystkich załącznikach. Jeśli miałeś przychody z kilku źródeł (np. kilka PIT-11), dodaj je osobno przepisując kwoty, a Kreator wszystko podsumuje i wyświetli w osobnych zakładkach główną deklarację PIT i wystawione do niej załączniki. W każdej chwili można cofnąć się z poglądu PIT-a do Kreator przez opcję „Kreator” oraz poprawić, czy uzupełnić dane w deklaracji.

Opcję Deklaracje przygotowaliśmy dla doświadczonych podatników. Wypełnia się wówczas PIT-a w sposób zbliżony do odręcznego – na aktywnym druku. Program podświetla pola, w które wpisuje się dane. Część pól uzupełnia się przez kliknięcie w zielone przyciski „wybierz”, „wpisz dochody”, „wpisz odliczenia” czy „dodaj dziecko”. Dzięki temu dane wpisuje się  tylko raz, a program transportuje je z każdego załącznika do głównej deklaracji, np. PIT-37.

Wstępnie wypełniony PIT (PFR)

W połowie marca Ministerstwo Finansów umożliwiło pobranie z serwerów Portalu Podatkowego - wstępnie wypełnionego PIT-PFR (Pre- Filed tax Return). Mimo, że usługa Ministerstwa Finansów dotyczy tylko PIT-37 i PIT-38, program e-pity pozwala na zdecydowanie więcej. Na podstawie pobranych danych PFR, w programie e-pity możesz rozliczyć się samodzielnie na deklaracji PIT-37, PIT-36, PIT-38 lub z małżonkiem zarówno na deklaracji PIT-37 jak i PIT-36, w sytuacji, gdy któryś z małżonków prowadzi działalność gospodarczą lub posiada inne rodzaje przychodów.

Zobacz także video: Jak rozliczyć wstępnie wypełniony PIT (PFR) w programie e-pity

Jeżeli korzystasz z Kreatora PIT i chcesz pobrać dane z Portalu Podatkowego, to w pierwszym kroku po wyborze sposobu opodatkowania oraz określeniu celu składania zeznania, zaznaczasz opcję: "Podatnik otrzymał PIT-11 lub PIT-40A/PIT-11A lub PIT-8C (stypednium) za rok 2015 i chce pobrać dane z Portalu Podatkowego (PIT-37, 36)" i/lub "Podatnik otrzymał PIT-8C (przychody kapitałowe) za rok 2015 i chce pobrać dane (PFR) z Portalu Podatkowego (PIT-38)"


Jeżeli wypełniasz PIT-a w trybie "Aktywne Deklaracje", to po wyszukaniu i otwarciu w Bazie formularzy deklaracji PIT-36, PIT-37 lub PIT-38, pojawi się możliwość wczytania danych z serwerów Ministerstwa Finansów, w postaci charakterystycznego klawisza "Wczytaj dane PFR z Portalu Podatkowego"

 

Podatnik otrzymał PIT-11 lub PIT-40A/PIT-11A lub PIT-8C (stypednium) za rok 2016 i chce pobrać dane z Portalu Podatkowego (PIT-37, 36)

Jeśli otrzymałeś deklarację PIT-11 od swojego pracodawcy lub PIT-40A/PIT-11A z ZUS, lub PIT-8C  za stypendium i PIT-R i chcesz wypełnić swoją deklarację w Kreatorze PIT, w oknie "Sposób opodatkowania" po zaznaczeniu sposobu opodatkowania oraz celu złożenia deklaracji, zaznacz opcję "Podatnik otrzymał PIT-11 lub PIT-40A/PIT-11A lub PIT-8C (stypendia) za rok 2016 i chce pobrać dane z Portalu Podatkowego (PIT-37, PIT-36) i  kliknij Dalej. W oknie Dane z Portalu Podatkowego (PFR) uzupełnij odpowiednie pola oraz dane weryfikacyjne, które są niezbędne do pobrania i wczytania Twojego wstępnie wypełnionego PIT-a z serwerów Ministerstwa Finansów.


Jeśli pracowałeś tylko w jednej firmie i otrzymywałeś wynagrodzenie wyłącznie z umowy o pracę, to wpisujesz jedną kwotę z konkretnego pola nr 29 na PIT-11.

Jeżeli jednak otrzymałeś PITy-11 od wielu pracodawców, wybierz ich liczbę i dla każdej deklaracji przepisz kwoty z odpowiednich pól przychodów. Jeżeli na danym druku jest więcej źródeł przychodu, zsumuj je używając dostępnego w aplikacji kalkulatora i wpisz finalną kwotę. Jeśli otrzymałeś PIT-40A/PIT-11A lub PIT-8C, PIT-R przepisz odpowiednio kwoty z tych deklaracji do pól.

Sprawdź swoje dane, ponieważ pięciokrotne podanie błędnych danych uwierzytelniających, zablokuje możliwość pobrania wstępnie wypełnionego PIT-a (PFR) z serwerów Ministerstwa Finansów. Jeśli zablokujesz możliwość pobrania danych, nie przejmuj się. Nadal będziesz mógł wysłać swoją deklarację przez internet, tyle tylko, że będziesz zobowiązany uzupełnić ją ręcznie, wpisując swoje dane osobowe oraz kwoty swoich przychodów samodzielnie.

Aplikacja e-pity pobiera Twoje dane z Portalu Podatkowego Ministerstwa Finansów i wyświetla listę deklaracji oraz pracodawców, firm i podmiotów, od których otrzymałeś deklaracje PIT-11, lub PIT-8C lub PIT-R, na podstawie których wygenerowano Twój wstępnie wypełniony PIT.

Jeżeli masz przed sobą wyłącznie druki PIT-11, PIT-11A/PIT-40A PIT PIT-8C lub PIT-R, które figurują na liście wczytanych danych PFR i nie chcesz modyfikować wysokości kosztów uzyskania przychodów, zaznacz:
"Podatnik nie posiada żadnych innych przychodów i nie chce modyfikować kosztów".

To ważne, zwróć uwagę, że jeśli poza wczytanymi danymi posiadasz przychody np.:


  • posiadasz przychody z działalności gospodarczej rozliczane na PIT-36 lub PIT-36L,
  • przychody z najmu (ryczałt ewidencjonowany), rozliczane na PIT-28 lub z najmu (zasady ogólne) rozliczane na PIT-36,
  • przychody ze sprzedaży nieruchomości rozliczanej na PIT-39,
  • inne źródła przychodów, np. z zagranicy,


WRÓĆ i koniecznie zaznacz opcję:
"Podatnik posiada jeszcze inne źródła przychodów lub chce zmodyfikować koszty"

W każdym momencie wypełniania deklaracji, jeżeli chcesz zmodyfikować wczytane dane PFR lub dodać inne źródła przychodów, kliknij w lewym menu krok: "Dodaj przychody podatnika".

Podatnik otrzymał PIT-8C (przychody kapitałowe) za rok 2016 i chce pobrać dane (PFR) z Portalu Podatkowego (PIT-38)

Jeżeli otrzymałeś PIT-8C (przychody kapitałowe) i chcesz wypełnić PIT-38 w Kreatorze PIT zaznacz opcję "Podatnik otrzymał PIT-8C (przychody kapitałowe) za rok 2016 i chce pobrać dane PFR z Portalu Podatkowego", następnie kliknij Dalej i w oknie Dane z Portalu Podatkowego uzupełnij pola.

Jeśli otrzymywałeś jedną deklarację PIT-8C, to wpisujesz sumę pól 45 i 49 z PIT-8C.

Jeżeli jednak otrzymałeś kilka deklaracji PIT-8C, wybierz ich liczbę, a następnie wpisz sumę pól 45 i 49 z tych deklaracji.

Sprawdź swoje dane, ponieważ pięciokrotne podanie błędnych danych uwierzytelniających, zablokuje możliwość pobrania wstępnie wypełnionego PIT-a (PFR) z serwerów Ministerstwa Finansów. Jeśli zablokujesz możliwość pobrania danych, nie przejmuj się. Nadal będziesz mógł wysłać swoją deklarację przez internet, tyle tylko, że będziesz zobowiązany uzupełnić ją ręcznie, wpisując swoje dane osobowe oraz kwoty swoich przychodów samodzielnie.


Skorzystanie z usługi wstępnie przygotowanego PIT-a (PFR), zwalnia Cię z przepisywania ręcznego wielu danych, takich jak: koszty, zaliczki, wpłacone składki społeczne i zdrowotne oraz pozwala uniknąć wielu przypadkowych błędów.
W kolejnych krokach, postępujesz zgodnie z instrukcją – „Opcje Kreator i Deklaracje” – opisanych poniżej, które pozwolą Ci skorzystać z przysługujących Ci ulg i odliczeń.

Pamiętaj! Wczytanie wstępnie wypełnionego PIT-a nie zwalnia Ciebie od odpowiedzialności za poprawność wpisanych danych i rozliczenia wszystkich przychodów, za które osobiście ponosisz pełną odpowiedzialność, nawet jeśli zostały one wstępnie przygotowane przez Administrację Podatkową (w ramach wczytania usługi PFR).

Pytania i odpowiedzi w sprawie wstępnie wypełnionego PIT (PFR) znajdziesz w dziale FAQ

Zapis deklaracji na dysku, wysyłka mailem

Oprócz możliwości zapisywania formularzy w programie e-pity, można zapisać deklaracje na dysku komputera do pliku PDF, pliku PDF z e-podpisem lub plik z danymi (XML). Po kliknięciu w 'Zapisz' (opcja dostępna z poziomu otwartej deklaracji oraz w zakładce Moje formularze po zaznaczeniu danej deklaracji) otwiera się okno z wyborem katalogu i nazwy pliku. Możesz zmienić katalog i nazwę tego pliku.

Masz także możliwość wysłać deklarację mailem lub do chmury - opcja 'Wyślij':

Deklarację można zapisać lub wysłać mailem z poziomu podglądu deklaracji lub z poziomu Moje formularze.

Po kliknięciu na wybrany typ pliku otwiera się okno klienta/programu pocztowego z możliwością wysyłki pliku mailem. Jeśli na komputerze nie jest skonfigurowany klient/program pocztowy można zmienić ustawienia programu w opcji Plik -> Ustawienia.

Jeśli zaznaczymy opcję 'Wysyłaj maile za pomocą aplikacji', program będzie wysyłać maile poprzez serwery firmy e-file.

Ogólne

Niewątpliwym ułatwieniem w wypełnianiu deklaracji w programie jest fakt, że aplikacja e-pity uczy się Twoich danych z każdą wypełnioną deklaracją.

Jeżeli wypełniając pierwszy raz deklarację i wpiszesz takie dane jak: PESEL, adres, datę urodzenia itp. w każdej kolejnej deklaracji, gdy zaczniesz np. wpisywać nr PESEL - program, podpowie Ci dane i będziesz mógł je wybrać z listy. Dzięki temu jednym kliknięciem, wypełnisz wszystkie dane, jakie już wcześniej wpisałeś, a jakie występują w danej deklaracji.

Wszystkie dane zebrane są w Aktówce. Podobnie w przypadku modyfikacji danych – jeżeli wybranej osobie zmieni się adres zamieszkania – to takiej zmiany możesz dokonać wypełniając konkretną deklarację. Przed jego zamknięciem aplikacja zapyta, czy dokonać modyfikacji danych w tym zakresie.

Możesz także jednorazowo wpisać dane osoby lub firmy oraz dokonać stosownych modyfikacji wywołując okno Aktówki z menu w górnym pasku zadań.

Po wejściu do Aktówki widzimy z lewej strony menu, według którego można posegregować wszystkie wpisy (kategorie menu:Wszystkie, Osoby fizyczne, Firmy i podmioty prawne, Z gwiazdką, Usunięte, Urzędy).

Po zaznaczeniu myszką danego elementu listy (imię i nazwisko osoby), możemy przejść do modyfikacji tego elementu lub przejść do listy formularzy powiązanych z tym wpisem aktówki.

Po zaznaczeniu wpisu (konkretnej osoby) mamy dostęp do podstawowych funkcji dotyczących tego wpisu aktówki, czyli możemy zmienić wyświetlaną nazwę, usunąć wpis itp. (opcja Więcej):


Na liście możemy zaznaczyć wiele wpisów jednocześnie, a także możemy oznaczać wpisy jako 'Z gwiazdką' (aby mieć do nich szybszy dostęp).

Dane do Aktówki możesz także wygodnie dodać poprzez import danych z programu Płatnik, e-deklaracje, programu e-pity lub pliku XML.

Dodawanie nowej osoby lub firmy

Każdą nową osobę prywatną, pracownika lub firmę, podmiot prawny należy w aktówce dodawać osobno, wybierając odpowiednio: "Dodaj osobę fizyczną" lub "Dodaj firmę lub podmiot prawny".

Wówczas pojawi się poniższy formularz danych, które należy wypełnić:

lub firmy, osoby fizycznej prowadzącej działalność oraz innych podmiotów.

Wpisanymi danymi osobowymi możesz zarządzać poprzez ich modyfikację (przycisk Modyfikuj) lub całkowite usunięcie (przycisk Usuń).

Nazwy dodanych osób możesz posortować alfabetycznie poprzez kliknięcie na napis Nazwa. Przydatna może się okazać także wyszukiwarka w Aktówce, dzięki której w szybki sposób znajdziesz daną firmę lub osobę. Do tej wyszukiwarki wpisz nazwę (imię i nazwisko) lub numer identyfikacyjny (NIP lub PESEL).

Aktówka jest bezpieczną formą przechowywania danych, gdyż nie są one przechowywane u nas, lecz na Twoim dysku lub 'w chmurze'. Tym samym nie musisz obawiać się o ich bezpieczeństwo, utratę lub kradzież związaną z korzystaniem z naszego programu. Jednocześnie aktówka znacznie przyspiesza czas wypełnienia deklaracji, gdyż wymagane na druku dane są z niej zaciągane za pomocą jednego kliknięcia – wyboru osoby/firmy z listy. Tym samym możesz mieć wypełniony druk w 60-70%, pozostaną Ci tylko do uzupełnienia pola, których danych nie ma w Aktówce.

Informacje

Zdecydowaną większość deklaracji PIT dostępnych w programie e-pity można przesłać do urzędu drogą elektroniczną.

Wszystkie e-Deklaracje można wysyłać z kwalifikowanym podpisem elektronicznym. Wybrane e-Deklaracje dla osób fizycznych można także wysyłać bez podpisu elektronicznego poprzez weryfikację podatnika, czyli podanie odpowiednich danych do autoryzacji wysyłki (podanie kwoty przychodu podatnika z deklaracji rocznej składanej za ubiegły rok podatkowy). W takim przypadku program pokazuje obie możliwości (z podpisem i bez).

Płatnik będący osobą fizyczną, będzie mógł wysyłać wszystkie podstawowe deklaracje PITów rocznych oraz m.in. deklaracje PIT-11, PIT-8C, PIT-40, PIT-8AR, PIT-4R, IFT-1, IFT-3, PCC-3 bez e-podpisu z podaniem kwoty przychodu za poprzedni rok podatkowy.
Jednoczesna wysyłka wielu e-Deklaracji w e-pity jest możliwa  przy pomocy e-Podpisu. Jeśli e-Deklaracje będą wysyłane przez  Płatnika będącego osobą fizyczną, to można będzie wysyłać je również zbiorczo przy użyciu kwoty przychodu.

 W przypadku wysyłania wielu e-Deklaracji za pomocą podpisu elektronicznego powinno się pojawić tylko raz pytanie o PIN do podpisu. Jeśli pojawia się dla każdej wysyłanej deklaracji prosimy ustawić w programie do obsługi podpisu (np. proCertum CardManager) w opcjach pamiętanie kodu PIN.

Dla PIT-11/8C/40 możliwa jest wysyłka e-Deklaracji poprzez bramkę UBD - należy w tym celu zaznaczyć opcję Plik->Ustawienia->e-Deklaracje->wysyłaj poprzez bramkę UBD.
W programie wysyłka przez UBD ma taką zaletę, że szybciej trwa wysyłanie deklaracji przez Internet (wszystkie wybrane deklaracje są wysyłane w jednej skompresowanej paczce) i odbierane jest jedno UPO. Minusem tego rozwiązania jest - w przypadku wystąpienia błędów brak informacji w jakiej konkretnie deklaracji są błędy (muszą przejść wszystkie albo żadna).
Poprzez bramkę UBD można wysłać tylko PIT-11 z PIT-R, PIT-8C i PIT-40, tylko wtedy gdy jest więcej niż jedna deklaracja, gdy jest to złożenie deklaracji (nie można w ten sposób wysyłać korekt) i gdy wszystkie deklaracje są tego samego płatnika (firmy). W pozostałych przypadkach program wysyła poprzez bramkę standardową.

Deklaracje PIT możemy wysłać elektronicznie z poziomu Moje formularze w górnym menu (możemy zaznaczyć na liście wiele deklaracji do wysyłki) lub z poziomu otwartej deklaracji.
Dane są wysyłane w zaszyfrowanym pliku o schemacie xml, takim jak tego wymaga system e-Deklaracje Ministerstwa Finansów, bezpośrednio na serwer systemu e-Deklaracje. My nie mamy do nich wglądu.
Aby wysłać formularz, należy kliknąć w ikonę 'Wyślij e-Deklaracje'.


Po kliknięciu w ikonę pojawi się okno Przygotowanie deklaracji:



W kolejnym kroku otworzy się okno Ustawienia wysyłki, w którym możemy zaznaczyć odpowiednią opcję: „Wysyłam bez e-Podpisu” lub „Korzystam z e-Podpisu”.


Jeśli wybierzemy opcję ‘Wysyłam bez e-Podpisu’ konieczne będzie podanie kwoty przychodu podatnika z deklaracji jaka była składana w zeszłym roku (za rok 2015). Po kliknięciu w znak zapytania przy polu ‘Przychód za rok 2015’ pojawi się podpowiedź, z której deklaracji i którego pola należy tę kwotę przepisać.


Jeśli wybierzemy opcję ‘Korzystam z E-Podpisu’ trzeba będzie wybrać odpowiedni podpis elektroniczny z listy.


Jeśli e-Deklaracja może być wysłana tyko z e-Podpisem (jest to uzależnione od rodzaju deklaracji i jej schematu wysyłki xml opracownego przez system e-Deklaracji MF), wówczas pojawi się w tym oknie tylko opcja wyboru podpisu elektronicznego, nie będzie można zaznaczyć opcji ‘wysyłam bez e-Podpisu’.
Po kliknięciu w "Podpisz i wyślij" deklaracja jest wysyłana do systemu e-Deklaracje.

Więcej na temat obsługi e-Podpisu (Certum, Sigillum i KIR) w e-pity znajdziesz tutaj >>

W oknie ‘Wysyłanie e-Deklaracji’ możemy również podać adres e-mail, na który zostanie wysłane Potwierdzenie odbioru - UPO po poprawnym zakończeniu wysyłki danego formularza. UPO zostanie automatycznie odebrane również w samym programie.
Poniżej w ‘Wysyłanie e-Deklaracji’ możemy sprawdzić jaka ma być wysłana deklaracja, a po kliknięciu w ‘więcej informacji’-> ‘Zobacz wysłany xml’ możemy sprawdzić, jak wygląda ta deklaracja w schemacie XML.

Status e-Deklaracji

Po pomyślnej wysyłce deklaracja otrzymuje status 200 i odbierane jest do niej potwierdzenie wysyłki UPO, a numer referencyjny (identyfikator dokumentu) z odebranego UPO wkleja się do głównej deklaracji do pola nr dokumentu.

Jeśli deklaracja nie została wysłana pomyślnie (otrzymała inny status niż 200), wówczas po kliknięciu w ikonę ‘Status’ pojawia się okno, w którym wyświetli się informacja o błędzie wysyłki i odpowiedni numer statusu błędu.

Z poziomu tego okna można po błędnej wysyłce kliknąć na dole w Statusy e-Deklaracji, aby sprawdzić na czym polega błąd wysyłki. Przy niektórych błędach wysyłki w tym oknie pojawi się również przycisk ‘Zgłoś błąd’, dzięki któremu można wysłać zgłoszenie błędnego statusu do naszego serwisu. Po otrzymaniu zgłoszenia postaramy się pomóc odszukać błąd w e-deklaracji i będzie można ją poprawić i ponownie wysłać.
Status wysłanej deklaracji możemy w każdej chwili sprawdzić z poziomu formularza. Gdy deklaracja była już wysyłana elektronicznie, wówczas ikona ‘Wyślij e-Deklaracje’ zamienia się w ‘Status’.

A także z poziomu menu Moje Formularze w górnym menu -> e-Deklaracje klikając w ikonę  przy danym wysyłanym formularzu.

Wysyłka testowa

Aby wysłać testowo deklarację do bramki testowej e-Deklaracje, należy przygotować deklarację, następnie kliknąć w Wyślij e-Deklarację, pojawi się okno Wysyłanie e-Deklaracji, w polu Podaj e-mail należy ustawić kursor, a następnie na klawiaturze wcisnąć jednocześnie CTRL + Y.
Pojawi się poniższe okno, w którym należy zaznaczyć opcję przy ‘wysyłka testowa’.

Podczas wysyłki testowej:

  • nie jest sprawdzana poprawność wpisanych danych identyfikacyjnych podatnika i kwoty przychodu podatnika z deklaracji składanej w ubiegłym roku,
  • nie jest sprawdzana poprawność e-Podpisu użytego do wysyłki (czy jest to certyfikat kwalifikowany, komercyjny czy inny),
  • nie są weryfikowane upoważnienia do składania e-Deklaracji w imieniu innego podmiotu (UPL-1),
  • podmiotem przyjmującym wysłaną testowo e-Deklarację i wystawiającym UPO jest ‘e-Deklaracje system testowy’

Podczas wysyłki normalnej na bramkę e-Deklaracji podmiotem odbierającym e-Deklarację i wystawiającym UPO jest ‘Ministerstwo Finansów’.

 

Zapis danych

Z poziomu zakładki 'Dane aplikacji' (Plik -> Ustawienia -> Dane aplikacji) mamy możliwość zmiany miejsca zapisu danych:

  • zapis lokalnie lub zapis na koncie Google (dla wersji zainstalowanej na komputerze)
  • zapis w danych przeglądarki lub zapis na koncie Google (dla wersji online)

Dla wersji online mamy dodatkowo możliwość tworzenia i odzyskiwania kopii zapasowej (Utwórz kopię zapasową).
Dodatkowo w zakładce 'Zapis danych' jest dostępna opcja szyfrowania danych i awaryjnego usunięcia wszystkich danych.
Jeżeli pracowałeś np. w wersji online, a następnie pobrałeś i zainstalowałeś wersję desktop e-pity 2016, możesz wczytać dane z wersji online. W tym celu w oknie 'Dane aplikacji' musisz kliknąć w przycisk 'Wczytaj teraz dane z wersji online'.


Wersja sieciowa

Jeżeli jesteś zainteresowany(a) pracą w wersji sieciowej, prosimy pobierz i zainstaluj program e-pity Płatnika, który to umożliwia za dodatkową opłatą.

Moduł PITów rocznych w aplikacji e-pity Płatnika jest bezpłatny.

Bazy

Po instalacji program tworzy nową bazę danych aplikacji i zapisuje ją w lokalizacji Moje dokumenty > efile -> epity ->epity.sqlite.

Następnie jest tworzona domyślna baza na aktualnie rozliczany rok podatkowy.

W górnym prawym rogu programu można przełączyć się między bazami, jakie mamy dodane w programie:

Po przełączeniu bazy możemy wybrać rok podatkowy dostępny dla danej bazy. Z tego poziomu możemy także dodać nowy rok podatkowy przypisany do wybranej bazy – opcja Dodaj rok podatkowy.

Dodatkowo możemy utworzyć inne bazy z podziałem na rok podatkowy.

W tym celu należy kliknąć w Narzędzia -> Ustawienia -> Bazy: 

Z tego poziomu można dodać nową bazę i przypisać do niej rok podatkowy poprzez przycisk Dodaj bazę. Wyświetli się okno, w którym należy uzupełnić poszczególne pola, np. nazwa nowej bazy oraz wybrać rok podatkowy. 

Możemy skopiować dane z innej bazy, w tym celu należy zaznaczyć przycisk Kopiuj dane z innej bazy i wybrać dane, które chcemy skopiować.

Z poziomu Narzędzia -> Ustawienia -> Bazy możemy także przełączyć bazę – opcja ‘Przełącz na tę bazę'.

Zabezpieczenie danych

Dane w programie e-pity są zabezpieczone standardowo poprzez Twój system operacyjny. Użytkownicy logujący się na inne konto podając hasło dostępu dla swojego profilu, nie widzą Twoich danych.
Jeżeli chcesz, aby dostęp do bazy danych program e-pity był chroniony, możesz ustawić  jej szyfrowanie. W tym celu należy wejść w menu górnym w Plik -> Ustawienia -> Dane aplikacji:


Zaznacz 'dodatkowo zaszyfruj dane'. Wyświetli się dialog, w którym tworzymy nowe hasło, bez którego nie będzie możliwe otworzenie bazy e-pity z Twoimi danymi:

Jeżeli użytkownik zaznaczy opcję 'Zapamiętaj hasło program' „pamięta hasło bazy danych” i nie trzeba podawać go przy każdy otwieraniu aplikacji. Baza jest wtedy nadal szyfrowana, co zabezpiecza wrażliwe dane w razie przechwycenia pliku.
Jeśli baza jest szyfrowana, a użytkownik nie zaznaczy opcji 'Zapamiętaj hasło', to podczas uruchamiania aplikacji za każdym razem będzie pojawiało okno autoryzacji dostępu do bazy poprzez podanie prawidłowego hasła.

Taki rodzaj ustawienia w 100% gwarantuje to, że nikt po za Tobą nie jest w stanie poznać ani odtworzyć hasła umożliwiającego dostęp do danych.

Uwaga! Jeśli użytkownik zapomni hasła do bazy danych, traci bezpowrotnie wszystkie swoje dane!

Zarządzanie użytkownikami

Program pozwala na dostęp do aplikacji wielu użytkownikom. Przy pierwszej instalacji program tworzy domyślnego użytkownika o typie 'Administrator'.

Jeśli w programie dodamy więcej niż jednego użytkownika lub użytkownik będzie miał ustawione hasło do programu - pojawi się okno logowania podczas włączania programu.

W programie możemy dodać nowego użytkownika (nowych użytkowników), który będzie mógł wejść lub zalogować się do programu.

Aby dodać nowego użytkownika w programie należy kliknąć: Plik -> Ustawienia -> Użytkownicy -> Dodaj użytkownika.

Z tego poziomu możemy ustawić lub zmienić hasło do danego profilu (użytkownika), a także możemy zaznaczyć bazy danych, które mają być dostępne dla konkretnego użytkownika.

Użytkownik o typie 'Administrator' ma dostęp do wszystkich baz danych i może zarządzać innymi użytkownikami.

Ogólne

Dysk Google Drive działa jako kopia zapasowa danych, nie jako główna baza danych. Przechowywanie danych w Google Drive ma zapobiegać utracie danych z pamięci cache przeglądarki.

Katalog 'efile' to główny katalog programu, w którym zapisywane są pliki np. PDF eksportowane do chmury, oraz katalogi aplikacji e-pity.

Połączenie i autoryzacja

Pierwsze połączenie z Google Drive.

Aby podłączyć program e-pity do konta Google wchodzimy w Plik -> Ustawienia -> Konto Google -> Połącz z kontem Google.

Konfiguracja konta Google Drive


Użytkownik powinien zobaczyć okienko (pop-up), w którym jest proszony o zalogowanie się do konta Google, oraz o nadanie uprawnień naszej aplikacji do zapisu i odczytu danych z Google Drive.

Logowanie do konta Google

Zablokowane okno logowania do Google w przeglądarce Chrome:

Ręczne uruchomienie wyskakującego okna:

Aby ręcznie uruchomić zablokowane okienko w Chrome, należy kliknąć w link 'http://accounts.google.com/o/oauth2/…'. Użytkownik ma możliwość wyłączenia blokowania wyskakujących okienek na stałe dla naszej strony.
Po zalogowaniu do Google Drive, program e-pity proponuje zmianę sposobu zapisu danych. Pojawia się okienko z ustawieniami i domyślnie zaznaczoną opcją Google. Użytkownik jest w tym momencie informowany o tym, że jeśli nie zapisze danych na dysku Google, to mogą one zostać utracone.
Okno zmiany ustawień zapisu danych (po zalogowaniu) (Plik -> Ustawienia -> Dane aplikacji):

Co się stanie, jeśli korzystam z wersji on-line programu e-pity i usunę pliki cookies?

Jeśli dane NIE są zapisane na dysku Google, a pamięć podręczna przeglądarki zostanie wyczyszczona, program e-pity nie będzie w stanie ich odzyskać. Utrata danych jest bezpowrotna.

Jak odzyskać dane z Google Drive?

W ustawieniach programu należy zaznaczyć opcję 'zapisuj bezpiecznie na dysku Google'.
Plik -> Ustawienia -> Dane aplikacji -> Zapisuj bezpiecznie na dysku Google.
Po zmianie ustawień pojawi się okno logowania do Google (jeśli Użytkownik nie jest już zalogowany w przeglądarce). Po zalogowaniu program pobierze dane z Dysku Google.

Odinstalowanie programu


 

W każdej chwili możesz zrezygnować z używania programu e-pity i go odinstalować. Pamiętaj, że jest to proces nieodwracalny, który spowoduje usunięcie wszystkich dotychczas wprowadzonych danych, zarówno z wypełnionych i zapisanych przez Ciebie deklaracji jak i z Aktówki.

Aby odinstalować program należy z poziomu menu Start kliknąć na Wszystkie programy, odszukać katalog e-pity, a następnie kliknąć w ikonę odinstaluj e-pity 2016. Klikając w kolejnych etapach Dalej przeprowadzi się operację odinstalowania programu. O jej powodzeniu zostaniemy na końcu poinformowani odpowiednim komunikatem.

Nastąpi deinstalacja programu, jednak ze względu na pomyłkowe usunięcie programu dane pozostaną na dysku.


Jeżeli chciałbyś usunąć definitywnie wszystkie dane, możesz tego dokonać, przenosząc do kosza cały katalog e-pity 2015, który znajduje się w katalogu dokumentów użytkownika/efile/e-pity2015/

np. na Windows 7/8/Vista:
C:/Users[user]/Documents/efile/e-pity2015

na Windows XP:
C:/Documents and settings[user]/Moje dokumenty/efile/e-pity2015

na Mac:
/Users/[user]/Documents/efile/e-pity2015

Drukowanie

Drukowanie pojedynczego formularza

Jeśli wypełniałeś formularz PIT razem z załącznikami i chcesz wydrukować główną deklarację razem ze wszystkim załącznikami użyj przycisku Drukuj z górnego menu na szarym pasku.

Jeśli potrzebujesz wydrukować tylko jeden formularz załącznika albo samą główną deklarację kliknij w zakładkę tego formularza i użyj ikonki Drukuj po kliknięciu w ikonę trójkąta, obok nazwy załącznika. 

 

Drukowanie zaawansowane

Drukowanie zaawansowane uruchamiamy z poziomu zakładki Moje formularze poprzez rozwinięcie menu przy przycisku Drukuj i wybraniu opcji 'Drukowanie zaawansowane':


Okno zaawansowanego drukowania:

Domyślne ustawienie wydruków:

Dostępne ustawienia wydruku zaawansowanego:

  • Drukarka - wybór drukarki, która będzie użyta do wykonania wydruku.
  • Wydrukuj - możemy zaznaczyć, czy drukujemy główne formularze/deklaracje, czy drukujemy załączniki do formularzy/deklaracji, czy drukujemy potwierdzenie UPO lub UPP (w ten sposób można np. wydrukować same główne deklaracje lub same potwierdzenia UPO).
  • Tła formularzy - możemy drukować standardowe tła formularzy (kolorowe), wyszarzone (oszczędność tuszu kolorowego) lub wyszarzone i rozjaśnione (ta opcja zużywa najmniej tuszu - do wydruków roboczych).
  • Strony - wybór stron, które mają zostać wydrukowane.
  • Liczba kopii - liczba kopii posortowana według formularzy/deklaracji (czyli najpierw drukowana jest całkowicie jedna kopia formularza, potem całkowicie następna kopia itd.).
  • Drukuj wartości w polach wielkimi literami.
  • Drukuj jako bitmapę - zaznaczamy tę opcję tylko w przypadku, jeśli pojawi się problem z wydrukiem pojedynczego formularza.
  • Druk dwustronny - zaznaczamy, jeśli ustawiliśmy w drukarce opcję druku dwustronnego (tzw. drukowanie duplex) -  każdy formularz/deklaracja będzie wydrukowany na parzystej liczbie stron, pierwsza strona następnego formularza wydrukuje się na nowej stronie.

Ustawienia aplikacji proCertum Smart Sign

Prosimy zainstalować program proCertum Smart Sign (wersje na Windows/Linux/Mac OS), którą można ściągnąć tutaj: http://www.certum.pl/certum/cert,oferta_proCertum_Smart_Sign.xml.
Po instalacji tej aplikacji uruchom ją i ustaw w opcji 'Ustawienia->Podpis' format podpisu na XAdES, typ podpisu wewnętrzny.

Ustawienia do podpisu elektronicznego dla e-Deklaracji oraz PDF

 

 

Wysyłka e-Deklaracji

Podczas wysyłki elektronicznej należy wybrać opcję "Zapisz pliki i podpisz proCertum Smart Sign"

A następnie po naciśnięciu "Wyślij" należy postępować wg instrukcji:

Kolejne etapy podpisywania w aplikacji proCertum:

1. Aby dodać pliki do podpisu kliknij opcję 'Podpisywanie->Dodaj plik' i wklej ścieżkę ze schowka (C:UsersAdamAppDataLocalTempflaF52.tmp), a następnie zaznacz wszystkie pliki XML (opcja Ctrl-A) i kliknij 'Otwórz'.

 

2. Podpisz pliki klikając opcję 'Podpisz' i wybierając właściwy certyfikat.

 

 

3. Po podpisaniu wróć do programu fillUp/e-pity i naciśnij klawisz 'Dalej'.

Jeśli podpis się nie udał zostanie wyświetlny komunikat w programie:

"Nie znaleziono pliku z podpisaną e-Deklaracją"

I należy jeszcze raz powtórzyć wysyłkę.

Jeśli podpis się udał, po naciśnięciu Dalej deklaracja zostanie wysłana do systemu e-Deklaracje.

Podpis plików PDF za pomocą podpisu elektronicznego

Po wybraniu opcji np. Eksportuj->Zapisz na dysku->Plik PDF z e-podpisem należy wybrać odpowiedni podpis elektroniczny z listy i kliknąć "Zapisz".

Podpis plików PDF za pomocą aplikacji Certum SmartSign

Po wybraniu opcji np. Eksportuj->Zapisz na dysku->Plik PDF z e-podpisem należy wybrać opcję "Zapisz pliki i podpisz proCertum Smart Sign".

 

A następnie po naciśnięciu "Zapisz" należy postępować wg instrukcji:

1. Aby dodać pliki do podpisu kliknij opcję 'Podpisywanie->Dodaj plik' i wklej ścieżkę ze schowka (C:\Users\Adam\Desktop\PIT-11 (20) Informacja o dochodach oraz o pobranych zaliczkach na podatek dochodowy (2013_ 2014)_ MAGART (i Mielcarski Adam) (1) [2014-06-08].pdf), a następnie kliknij 'Otwórz'.

2. Podpisz plik klikając opcję 'Podpisz' i wybierając właściwy certyfikat.

3. Po podpisaniu wróć do programu fillUp/e-pity i naciśnij klawisz "Dalej".

Jeśli podpis nie zostanie wykonany program powróci do dialogu z instrukcją. Aby wyjść bez podpisywania należy nacisnąć "Anuluj".

Zapis danych pluginu Adobe Flash Player

Program e-pity 2016 online do poprawnej pracy musi zapisywać dane formularzy, dane Aktówki i ustawienia w pamięci plugin Adobe Flash Player. Dane te są przechowywane tylko i wyłącznie na komputerze Użytkownika. Aby zezwolić na zapis tych danych lub zwiększyć dostępny limit pamięci zapisu - należy kliknąć prawym guzikiem na oknie aplikacji, a następnie wybrać 'Ustawienia...' z menu podręcznego

W oknie ustawień należy zezwolić na przechowywanie danych:

i ewentualnie zwiększyć limit przechowywanych danych - np. do 10 Mb

Jeśli nie można uruchomić tych ustawień - należy przejść do Panelu Sterowania na komputerze. Następnie wejść w ustawienia Flash Player i w zakładce 'Magazyn' należy zaznaczyć 'Zezwalaj witrynom na zapisywanie informacji na tym komputerze'.

Jeśli mimo wszystko nie chcesz zapisywać danych aplikacji w ten sposób - skorzystaj z opcji zapisu danych na dysk (Plik  -> Utwórz kopię zapasową) lub opcji synchronizacji danych z kontem Google Drive (Plik -> Ustawienia -> Konto Google).

Kalkulator walutowy

Kalkulator walutowy umożliwia przeliczanie kwoty podanej w dowolnej walucie (której kurs jest udostępniany na stronie Narodowego Banku Polskiego) na polski złoty, można także przeliczyć kwotę podaną w polskich złotych na wybraną walutę.

Kalkulator walutowy jest dostępny w programie z poziomu zakładki Plik:


Można go uruchomić także w kalkulatorze:




Aby dokonać przeliczenia, należy wpisać kwotę do przeliczenia, określić jaki rodzaj kursu nas interesuje (średni, kupna, sprzedaży), a następnie wybrać datę notowania, nie wcześniejszą niż 2002 rok.

W kolejnym kroku należy określić waluty. Kalkulator walutowy pokazuje kurs, według którego przelicza.


Jeżeli kalkulator walutowy włączymy w kalkulatorze, w prawym dolnym rogu kalkulatora walutowego będzie widoczny przycisk 'Zapisz', który po przeliczeniu kwoty, wprowadzi ją do pola kalkulatora. Jeśli włączymy kalkulator walutowy z poziomu Plik -> Kalkulator walutowy, wtedy w prawym dolnym rogu będzie przycisk 'Zamknij'."

Kursy walut

Opcję 'Kursy walut' możemy włączyć w programie klikając w zakładkę Plik.


Dzięki opcji 'kursy walut' można sprawdzić tabelę z kursami czterech najpopularniejszych walut (EUR - euro, USD - dolar amerykański, CHF - frank szwajcarski, BGP - funt brytyjski).

Widoczne są tutaj kurs średni, kurs kupna oraz kurs sprzedaży.

Użytkownik może swobodnie zmienić datę notowania, aby sprawdzić jaki kurs miała wybrana waluta w przeszłości (od 2002 roku do dziś).

Czy dane się połączą, jeśli dane z programu zostaną zapisane w pamięci podręcznej przeglądarki, a wcześniej były podpięte do konta Google Drive?

W sytuacji gdy na jednym komputerze utworzymy 3 deklaracje i w ustawieniach zaznaczona jest opcja przechowywania danych na dysku Google zapiszą się na serwerze. Jeśli na innym komputerze, gdzie w programie jest już 5 innych deklaracji połączymy się z kontem Google, program wyśle 5 deklaracji na serwer, pobierze 3 brakujące (na liście w zakładce Moje Formularze będzie 8 pozycji).

Na pierwszym komputerze, przy ponownym uruchomieniu program pobierze z serwera brakujące 5 deklaracji i również wyświetli na liście 8 pozycji. Dane zostaną połączone.

Podobnie wygląda sytuacja z pamięcią podręczną przeglądarki. Jeśli program zapisze 3 deklaracje na dysku Google, następnie zostanie wyczyszczona pamięć podręczna przeglądarki, a później Użytkownik zapisze nowy formularz i połączy się z kontem Google, to program pobierze z serwera zapisane wcześniej 3 deklaracje i wyświetli 4 pozycje na liście 'Moje formularze'. Nowy formularz zostanie wysłany do chmury Google.

Dane zostaną połączone w bezpieczny sposób, który minimalizuje możliwość ich utraty.

Informacje dotyczące plików cookies:

Nasz serwis korzysta z plików cookies w celu realizacji usług zgodnie z Polityką Plików Cookies. Dalsze korzystanie z serwisu bez zmiany ustawień dla plików cookies oznacza, że będą one zapisywane w pamięci urządzenia. Ustawienia te można zmieniać w przeglądarce internetowej.